Power outage causing downtime
Resolved
Jul 31, 2026 at 5:57am UTC
Services have now been restored.
Affected services
Updated
Jul 31, 2026 at 5:52am UTC
Services are now coming back online.
Affected services
Updated
Jul 31, 2026 at 5:09am UTC
The storage server did not automatically turn back on after power restoration. We are implementing changes to ensure that it automatically turns back on after power loss in future.
Affected services
Created
Jul 30, 2026 at 6:30pm UTC
A power outage last night caused servers to turn off and they have not come back online correctly. We are currently attempting to restart services and bring things back online.
Affected services