Back
Degraded

Some users may be unable to sign in with Discord

Started 30 Jun at 03:09pm AEST, resolved 30 Jun at 04:00pm AEST.

Redpoint ID License Manager
Resolved

This incident was resolved.

Posted 30 Jun at 04:00pm AEST.
Created

Due to an incompatible change in the way the Discord API returns user information, users may have difficulty signing into their account via Discord on the Identity Server, or logging into the License Manager.

Posted 30 Jun at 03:09pm AEST.