Back
Degraded

Account and GitLab migration

Started 12 May at 02:06pm AEST, resolved 17 May at 03:24pm AEST.

License Manager
Resolved

The rollout of the new License Manager is now complete.

Posted 17 May at 03:24pm AEST.
Updated

We've completed the majority of the code changes required for the License Manager and expect to deploy the new version tomorrow. These changes will unblock most users in accessing GitLab source code and adding users to their organisations, though we expect there to be some additional follow-up work later in the week.

In addition, this deployment will resolve the console access email issues.

Posted 16 May at 09:30pm AEST.
Updated

All remaining accounts and organisations have been migrated to Redpoint ID. We're now in the process of updating the License Manager to use Redpoint ID for authentication, and to grant source code access on src.redpoint.games instead. We expect this process to take a few days, after which we'll do a final pass of account migration before deploying the new version.

Posted 12 May at 05:33pm AEST.
Updated

We're currently manually migrating accounts that hit edge cases during the migration (for example, where the old user ID on the License Manager conflicts with an ID already allocated on the Identity Server).

Posted 12 May at 03:31pm AEST.
Created

We are currently in the process of migrating accounts and GitLab (source code) projects to a new system. During this time, you may be unable to:

• Manage existing members or invite new members to your organisation
• Link your GitLab.com account
• Access source code on GitLab.com if you haven't already been granted access

Please note that during this time we are not able to manually grant access to source code repositories or modify organisation membership.

Posted 12 May at 02:06pm AEST.