Back
Maintenance

Emergency network maintainence

Completed 12 May at 04:30am AEST.

Website Redpoint ID License Manager
Completed

Maintenance completed

Posted 12 May at 04:30am AEST.
Started

Our network provider is performing emergency network maintenance between 4:00AM and 4:30AM (Melbourne time) on the 12th May 2022, and there may a brief interruption of service during this time.

Posted 12 May at 04:00am AEST.