Back
Maintenance

Reconfiguration of network routing

Completed 10 May at 05:00pm AEST.

Website Redpoint ID License Manager
Completed

Maintenance completed

Posted 10 May at 05:00pm AEST.
Started

To support the deployment of src.redpoint.games, we're in the process of adding a second IP address for inbound connections. The reconfiguration of network routing caused the outage yesterday, so we're coordinating with our network provider to complete the change.

As we undertake this network maintenance, there may be interruptions in service.

Posted 10 May at 12:50pm AEST.