Back to overview
Degraded
Console approvals for some platforms are currently not working
May 04 at 10:12pm AEST
Affected services
License Manager
Resolved
May 17 at 04:27pm AEST
We've mitigated this issue as part of the new License Manager deployment
Affected services
License Manager
Updated
May 10 at 12:52pm AEST
We've asked our inbound email provider for an update on the status of this issue, and will update the status page here when we have further information.
Affected services
License Manager
Created
May 04 at 10:12pm AEST
An ongoing issue with our inbound email provider is preventing console access approvals from working for certain console platforms. We are currently working with our inbound email provider to rectify the issue.
Any console requests sent since April 15th will need to be resubmitted once the issue is rectified.
Affected services
License Manager