Back to overview
Downtime

Power brownout

Feb 16 at 06:03pm AEDT
Affected services
Redpoint GitLab
Redpoint ID
License Manager
EventHost
Metrics
Error Reporting
Error Reporting API

Resolved
Feb 17 at 02:44am AEDT

All services are online.

Updated
Feb 17 at 02:13am AEDT

Power has been restored, services are coming back online.

Updated
Feb 17 at 01:52am AEDT

The power company is making repairs to the nearby transformer.

Created
Feb 16 at 06:03pm AEDT

We are currently experiencing a power brownout. Power has been turned off at the main breaker to protect servers from variances in voltage.