Power turned off due to lightning strikes
Resolved
Feb 09 at 03:18am AEDT
Services are now online again.
Affected services
Updated
Feb 09 at 02:43am AEDT
The power company has yet again delayed the time of the on-site investigation, now expected to occur by 8:00am. However, they have reported that voltage levels have been normal over the last 6 hours according to remote monitoring, so we are turning on the main breaker in the hope that no further outages will occur.
Affected services
Updated
Feb 08 at 08:50pm AEDT
The power company has provided an updated estimate of 2:30am Melbourne time.
Affected services
Updated
Feb 08 at 05:33pm AEDT
Estimated time of resolution is currently 9pm Melbourne time.
Affected services
Updated
Feb 08 at 04:00pm AEDT
There is a power brownout following the earlier lightning strikes. We are waiting on the power company to confirm that power has been properly restored before turning on the main breaker
Affected services
Updated
Feb 08 at 01:28pm AEDT
Power has been restored
Affected services
Created
Feb 08 at 12:56pm AEDT
Power is currently turned off at the main breaker due to lightning strikes causing intermittent power outages and the potential for power surges. Power will be turned on again once the storm has passed.
Affected services