Back to overview
Downtime

Power brownout

Feb 04, 2026 at 09:31pm UTC
Affected services
Redpoint GitLab
Redpoint ID
License Manager

Resolved
Feb 05, 2026 at 03:34am UTC

All services are now operational again.

Updated
Feb 05, 2026 at 03:27am UTC

Redpoint ID is now operational again. Other services are still starting up.

Updated
Feb 05, 2026 at 03:00am UTC

Power has been restored, and we are now bringing servers back online.

Created
Feb 04, 2026 at 09:31pm UTC

We have a power brownout, resulting in lower-than-expected voltages on the mains power supply. To prevent damage to server hardware receiving unexpected voltage levels, we have have been required to turn off the main power breaker.

The power company estimates as resolution at 12PM (about 3 hours and 30 minutes from this incident being created).