Back to overview
Maintenance
Hardware maintainence
Jan 19 at 02:03pm AEDT
–
Jan 19 at 03:40pm AEDT
Affected services
Website
Redpoint ID
License Manager
Resolved
Jan 19 at 03:40pm AEDT
Hardware maintenance is now complete.
Affected services
Created
Jan 19 at 02:03pm AEDT
We are installing a new network card in one of our servers to improve the performance of the Redpoint GitLab instance.
Affected services