Back to overview
Downtime
License Manager is offline
Aug 29, 2025 at 3:51am UTC
Affected services
License Manager
Resolved
Aug 29, 2025 at 4:10am UTC
An earlier migration of firewall rules resulted in Kubernetes nodes not being able to send network traffic to one another. Firewall rules have been fixed, and the License Manager is now working again.
Affected services
Created
Aug 29, 2025 at 3:51am UTC
The License Manager is currently returning 503 Service Temporarily Unavailable. We are investigating.
Affected services