Back
Maintenance

Updating BIOS settings on servers

Completed 2 Jan at 09:43am AEDT.

Redpoint ID License Manager
Completed

Services have now been restored.

Posted 2 Jan at 09:43am AEDT.
Started

We're updating BIOS configuration for our servers. Some services will be temporarily unavailable.

Posted 2 Jan at 09:00am AEDT.