Back
Maintenance

Upgrade of storage server OS

Completed 22 Dec at 10:24pm AEDT.

Redpoint ID License Manager
Completed

The storage server operating system has now been upgraded.

Posted 22 Dec at 10:24pm AEDT.
Started

We are upgrading the operating system of our storage server. Services may be temporarily offline while the machine reboots.

Posted 22 Dec at 09:43pm AEDT.