Back
Maintenance

Storage maintenance

Completed 18 Jun at 07:01pm AEST.

Website Redpoint ID License Manager
Completed

Maintenance is now complete.

Posted 18 Jun at 07:01pm AEST.
Started

We're upgrading the operating system on our storage server, which provides storage services for all our online websites. During this upgrade, services may be temporarily unavailable.

Posted 18 Jun at 05:00pm AEST.