Back
Downtime

Region wide power outage

Started 13 Feb at 02:42pm AEDT, resolved 13 Feb at 10:37pm AEDT.

Website Redpoint ID License Manager
Resolved

No further power outages have occurred, so this incident is being marked as resolved.

Posted 13 Feb at 10:37pm AEDT.
Updated

Power is restored and services are operating normally. Given the weather conditions, we're not marking this incident as resolved until we're sure there won't be any further power outages.

Posted 13 Feb at 03:23pm AEDT.
Created

There is a region wide power outage impacting the area where our servers are located, likely due to hot weather and thunderstorms. Services will be down until power is restored. The regional power provider estimates power restoration at 11pm Melbourne time.

Power outage live map: https://www.powercor.com.au/power-outages-and-emergencies/live-outage-map/

Posted 13 Feb at 02:42pm AEDT.