Back
Downtime

Upgrade of power distribution unit

Started 12 Feb at 05:41pm AEDT, resolved 12 Feb at 11:38pm AEDT.

Website Redpoint ID License Manager
Resolved

The upgrade of the power distribution unit is now complete and we expect services to be operating normally.

Posted 12 Feb at 11:38pm AEDT.
Created

We are currently upgrading the power distribution unit for our server rack, which means we need to turn off our servers while this happens. We expect services to be down for several hours while this happens.

Posted 12 Feb at 05:41pm AEDT.