Back to overview
Downtime
Network device failure
Dec 13, 2022 at 6:06am UTC
Affected services
Website
Redpoint ID
License Manager
Resolved
Dec 13, 2022 at 2:39pm UTC
All issues are now resolved.
Affected services
Updated
Dec 13, 2022 at 2:26pm UTC
GitLab is now starting up and pages should be serving soon.
Affected services
Created
Dec 13, 2022 at 6:06am UTC
A failure with a network routing device means that all Redpoint services are currently unavailable. This is expected to be resolved by tomorrow.
Affected services