Back
Maintenance

Storage migration

Completed 31 Aug at 06:00pm AEST.

License Manager
Completed

Maintenance completed

Posted 31 Aug at 06:00pm AEST.
Started

We're migrating the underlying storage provider for GitLab. During this time, some services may be unavailable.

Posted 31 Aug at 04:10pm AEST.