Back
Maintenance

Network maintainence

Completed 29 Aug at 02:00am AEST.

Website Redpoint ID License Manager
Completed

Maintenance completed

Posted 29 Aug at 02:00am AEST.
Started

Our network provider is performing routine maintenance from 29th August 1am AEST to 2am AEST and services may be unavailable during this period.

Posted 29 Aug at 01:00am AEST.