Back to overview
Downtime

Unplanned internet outage

Aug 10 at 06:40pm AEST
Affected services
Website
Redpoint ID
License Manager

Resolved
Aug 10 at 10:23pm AEST

This incident has been resolved.

Created
Aug 10 at 06:40pm AEST

Our network provider is currently experiencing an unplanned outage. No ETA is currently available on when this will be resolved.