Back
Maintenance

Network maintainence

Completed 20 Jul at 03:00am AEST.

Website Redpoint ID License Manager
Completed

Maintenance completed

Posted 20 Jul at 03:00am AEST.
Started

Our ISP will be performing scheduled maintenance between Wednesday 20th July midnight AEST and 3:00 AM AEST. There may be interruptions to all services during this time.

Posted 20 Jul at 12:00am AEST.